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Internet 101 
 
The World Wide Web (WWW) enables your personal computer to access hundreds of 
millions of documents (stored on tens of thousands of computers) containing information 
important to you. Think of the WWW as the world’s largest public library, a place to visit 
and tap into information on everything!  The WWW also offers social networks, support 
groups, entertainment, education, news and shopping.    
 
To connect to your computer to the internet from your home, you’ll need to have a contract 
with an ISP, an (Internet Service Provider).  Unless you are using dial-up,  your ISP will 
provide modem that is compatible with their system.  You may need to purchase a router 
too.   
 
Here at the clubhouse, Comcast is our ISP for the club computers and the Wi-Fi hotspot.   
To use your computers built-in wireless adapter you have to be close to the source of a 
wireless signal.  This is similar to the way a cordless phone works.   
 
Another wireless technology is a USB “air card”, which you purchase from an ISP and then 
it works of a cell tower like a cell phone.  Cell phone companies also offer portable “mifi” 
hotspots  and as we saw at one of the morning meetings, even your smart phone can be 
turned into a portable hotspot.    
 
Browser 
A web browser is a free software program that allows you, as a client, to access, view, and 
explore sites on the World Wide Web (Web).  There are many browsers to choose from, we 
are going to use Microsoft’s Internet Explorer (IE), but there are others like FireFox, Opera 
and Google Chrome that may be more to your liking.   

Microsoft Internet Explorer (IE) 
To start Internet Explorer, locate the blue “e” icon on your taskbar and click it with the 
mouse to activate Internet Explorer and connect to the Internet.  If you don’t see the IE icon 
on your Desktop or taskbar, click Start, select Programs, then locate and click the 
Internet Explorer group icon. 
 
We have two versions of IE in the classroom, 8 and 9.  We’ve customized these to have the 
toolbars to make things looking similar.  Yours might look different. 
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Navigating the web 
The primary method of navigation entering an address or clicking on a (hyper) link .   
 
When a company, organization, government, or individual has information that they want to 
share with the WWW they can purchase the rights to a domain name and then set up a web 
server.  The web server can be accessed by entering the domain name in your web browser   
Examples of domain names, www.jcpenney.com, www.google.com, www.vrcc.info .  The 
domain name is always a part of the web address or Uniform Resource Locator URL.  The 
web address may also contain a path to a document on that domain server.   
 
Every domain name ends with a top level domain name suffixes.  The more common 
domain suffixes are .co, com, edu. gov, net, info, .ltd, .org,  They may be followed by a 
country code such as .ch,.uk, .us, .ye.    
 
The domain name’s location in the web address comes between the http:// and the next / in 
the address.  It usually comes first, followed by a / and then the web document pages name. 
In the following example google.com is the domain name.  
 
 http://www.google.com/advanced_search 
 
However there is another convention that lists a “subdomain” first followed by a dot (.) and 
then the domain name.  In the example below yahoo.com is the domain name  
 
 http://www.search.yahoo.com/   
 
This is an important distinction when deciding which links to follow.  For example if you 
were hunting for an iTunes download for your iPod, you would be safer going to  
http://downloads.apple.com than going to http://apple.downloads.com. 
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HTTP/HTTPS 
In our address bar we might see http://  https://  or ftp:// in front of a web address.  The 
browser will put http in the address bar even if we didn’t type it.  Http stands for hyper text 
transfer protocol.  Https stands for SECURE hyper text transfer.  You might also see Ftp.  
Ftp is  file transfer protocol.  Whenever you are entering personal information such as login 
in names, credit card numbers, passwords, etc you should see HTTPS in the address bar.  If 
you don’t see that, you should not be dealing with this website.  Note that a pop-up doesn’t 
have a web address bar.  When a website is secure, there are two protection methods being 
employed.  One is that the transmission between the website is being scrambled, so that it is 
not easy to see the information passing through the internet highway.  Another thing is that 
there will be a security certificate from a third-party saying for example that Amazon is 
Amazon.  There are only a few entities that can issue certificate.  

 
If you get any notification that there is a problem with the certificate, stop, do not proceed.  
This could just be a temporary problem with a server being down somewhere or it could be 
an attempt to steal your information.  If you are getting it everywhere you go, check the 
time/date on your computer. 
 
Always check for the https, and identify the domain before entering confidential 
information. 
Quiz: 
Type http://www.opendns.com/phishing-quiz/ in the browser and then press Enter 
 

Searching and Using Links 
There are many ways to search the internet.  Just enter a few keywords into the search box 
and you are on your way.  The search engine will provide you with a list of results.  The 
order of the results does not indicate their reliability.  Spammers often manipulate the 
search engines, to lead you to counterfeit or even malicious sites.   
 

1. Perhaps the easiest is to just enter a few keywords in the quick search bar.   
2. Navigate to a search engine page, such as www.google.com  or 

www.search.yahoo.com and enter your keywords.  This gives you many more search 
options. 

3. Using advanced search pages such as www.google.com/advanced_search to narrow 
down your search.   

 
Exercise. 
 Enter www.google.com  in the address browser and press Enter 
 Type in a search phrase in and press Enter 

Hyperlinks 
Hyperlinks, also called links, are a convenient way of navigating the web.  Whenever your 
mouse is over a hyperlink it turns into a hand.  Clicking on a link takes you to a new page.  
Hyperlinks can be associated with text or pictures.  Look for the hand as you hover. 
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Exercise:  
 In the search bar enter Movies Vero Beach FL   
 Click on the link Movies for Vero Beach, FL 
 
Links not working 
Many websites were designed to use pop-up dialog boxes.  Pop-ups then were exploited by 
criminals to trick the unsuspected users into divulging personal information.  So all our 
browsers should disable pop-ups by default.  When a website tries to display a popup IE will 
display a message and you can decide to allow the popup.  If you click on a link and nothing 
happens, look for a yellow message on the screen that says a pop-up has been blocked.  If 
you have toolbar add-ins,  the popup message may be suppressed and instead an icon on the 
toolbar may light up indicating a popup has been blocked. 
 
Another reason you may not see anything, is that the link has opened another tab.  So if you 
are clicking on a link and there is no indication that anything is being loaded, check for a 
blocked pup-up or a new tab. 
 
Even if you trust the website and allow pop-ups from a website, NEVER EVER enter 
confidential information such as a password or a credit card number in a pop-up. 
 
Scrolling 
As you can see we have more results than will fit on the screen.  We can see the results by 
scrolling.  Scrolling is a way to “move” a long Web page (or any other document) up and 
down on your monitor, or left and right, if the Web page is too wide for your monitor. A 
vertical bar on the right edge of your monitor is the Vertical Scroll Bar. A horizontal bar 
three (3) bars up from the bottom of your monitor is the Horizontal Scroll Bar. Each scroll 
bar has a black triangle at its beginning and at its end. There are multiple scrolling 
techniques you can employ, below are three methods.: 
 

 
You can also scroll from the keyboard with your Page Up, Page Down and cursor arrow 
keys. 
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Magnifying a page 
Another use for the scroll wheel is to change the magnification of the page.   
 1.  Click on the content area of the browser 
 2.  Hold down the Cntrl key while rolling the scroll wheel on your mouse 
` 3.  The magnification level will display on the status bar 
 
The Tab Control 
IE is a tabbed browser.  That means that the content area can display multiple pages in 
different tabs in the same window.  The right most tab is the new tab control.  You can click 
on this to browse elsewhere.   

 
When doing banking or shopping its best to only have one tab open. 
 

Back Forward, Recent pages control 
Another navigational aid is the back and forward button control.  The back button takes you 
back to the previous page.  If you back up, the forward button will be enabled so that you 
can undo the backup.  The recent pages arrow lets you step back to a specific page.  
Sometimes the back button won’t work and you get stuck in a website and can’t get out.  
The recent pages button can be used to step out of the page.  If you have IE9, the recent 
pages icon is not visible and instead you right click on the back and forward buttons to get 
the list of specific web pages. 
 

 The Refresh button 
If a page failed to load, hitting the refresh button will cause the page to reload. 
 

 The stop button 
If a page is taking to long to load, there is a stop button next to the refresh button to stop the 
load process. 
 
 

 Setting a home page 
 
When IE starts, it opens and displays a web page, known as your homepage**..  If you 
click the little house icon at any time you will always return to the IE homepage. ..  Here in 
the lab, http://vrcc.info is our homepage.  Your home page can be changed to any web page 
you wish.  You can even have multiple homepages opening in different tabs but this can 
make starting a browser session very slow to start.  A better choice would be to use a 
Favorite for your secondary page.  We’ll be discussing favorites in the next section.   
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The IE 9’s combined search/address bar disables the easier ways to set a homepage 
obsolete.  So we are going to do this the hard-way. 
 
** Note if you are using AOL, AOL might hijack your browser when you first start and you 
don’t start in the homepage, but rather a  “welcome page” on your local machine.. 
 
Exercise: 

1.Open Internet Explorer.  

2. Navigate to the webpage you want to set as the home page.  For now using the 
address bar, type in Yahoo.com  

3.Click the Tools button,  , and then click Internet options. 

4.In the Homepage section of the General tab, click on Use current.  

5.Click OK. 
 
Exercise:  Changing the Home page in IE 8 or IE9 with Command Toolbar enabled 
 
 1,  Using the address bar, navigate to Yahoo.com  
 2.  Select the options arrow next to the Home button 

 
3: Select Add or Change Home page 

 4.  Select Use this webpage as your only home page 

 
5. Now when you press home it will take you to google.com 

 

Favorites 
In addition to setting your home page, you may also want to create a list of favorite 
websites, some other browsers call this a bookmark.  Creating favorites helps you avoid 
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typo-squatters, who lie in wait hoping that you will mistype the URL and visit their site 
instead of the site you hoped to reach.  Typo-squatters set-up domains that are similar to a 
real website, just waiting for the poor typist to visit the fake website and divulge their 
information.  Creating shortcuts allows you to return to a website without needing to retype 
the address again. 
 
Exercise: Adding a Favorite    
 1. Navigate to www.vrcc.info   

 
2. Click on the Favorites Star 
3.  Click on Add to Favorites 

 

Printing 
Printing from the internet is a bit tricky.  Unless you are viewing a PDF file, about 60% of 
the sites you visit are not WYSIWYG.  So if you just click the print icon in the toolbar you 
are likely to print something that is not useable or spew out reams of garbage.  I 
 
It is best to use the print preview to get a useable printout. The print preview can be found 
in the File Menu, if the menu is displayed.  The print preview can be found in the printer 
options dropdown next to the printer icon, if the Command Toolbar is displayed.   

In IE9 the printer options are in the Tools menu  
 
If you select the text you want to print, the print preview has an “as selected on screen” 
option to just print the selected text or pictures.   
 
If the print preview is not giving you something useable, inspect the content area for a 
printer icon or a Print friendly link.  The website designers often embed a Printer icon or a 
“Printer friendly” button in the content area of the web page when they know that page 
won’t print correctly from a browser.  .  
 
You might even need to copy the selection to a word processing application in order to get a 
usable print out.   



Internet 101  Page 8 of 14 

Vicky Getz 1/20/2013 www.getzweb.net/vistamenu.html 

Quick Search providers. 
 
In IE8 there is a separate quick search box over on the upper right hand corner.  In IE9 this 
option is combined  
 
Video: 
   using the one box http://www.youtube.com/watch?v=njOZYxNytQk 
 
 
Exercise: Add Wikipedia as your default quick search provider 
  
 1.  Click on the search options arrow next to the quick search box 

 
      If you are on IE9 the search options arrow is in the address box 
 2.  Click on Find More Providers   
 3.  Hold your mouse close to the scroll bar until the scrollbar until you see  
      Wikipedia.  

4. Click on Wikipedia 
5. Click on Add to Internet Explorer 
6. Check on Make this my default search providers 
7. Click Add 

 
Exercise: Search using the Quick Search 
 In the quick search area type golf and press enter 

 Now click on ,the Wiki Icon, and select another provider  
 

  
And then click on Find. 

 

Changing Search Providers 
 From the Tools menu select ManageAdd Ons 
 Select Search Providers 
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Adding and removing Toolbars 
There are many kind of toolbars, some come standard, others are provided by third parties.  
Many of the computers I’ve seen come into the lab are so loaded with toolbars that there is 
very little room for the actual content.  The method to access the toolbar varies a little in the 
various versions of IE.. 
IE8  

1. Click on the Tools Icon 
2. Click on Toolbars 

 
IE9 and IE8 

1. To show the Menu bar and access your toolbars, first press the Alt key. 
2. Click the View tab on your Menu bar. 

 

3. Scroll over Toolbars  to access the different bars and click which bars you want 
to add or remove to your browser. 

 

 
Alternate method 
In both IE8 and IE9, right click just past the last tab to bring up the toolbar sub menu 
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In Private Browsing Ctrl +  Shift + P  
 
If you are sharing a computer with anyone there are times when you might not want to leave 
traces that you were there.  For example if you are hunting for a special gift you might hide 
your browsing history.  In Private Browsing is the tool that lets you do browse without 
leaving a trail.. 
 
In IE8 you find this in the privacy shield options.  In IE9 you find this in the Tools menu, in 
both you can reach this with the short cut key Ctrl+ Shift + P  
 

Internet Options 
The Internet Options offers many types of controls.  The Internet Options screen is accessed 
from the Tools menu.   
 
Deleting the History from the Internet Options Screen. 
IE allows you to delete portions of your history.  You may be instructed to delete your 
history if a website is acting up.  From the Tools menu you select Internet Options   Click 
on the Delete button in the ‘Browsing History’ section on the General tab.  Check the 
items you want to delete and then click on Delete button.  

 
Deleting history 

 
Note the Form Data is what is stored when AutoComplete is on.  Auto Complete can 
settings can be accessed from the Content tab. 
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Changing the AutoComplete settings 
Autocomplete offers suggestions as you enter data into web forms.   

 
AutoComplete settings dialog 

Adjusting your security settings 
 
The security tab for the internet allows you to set 
the level of protection you want.  Medium high is a 
nice setting in that it allows most applications to 
run but still provides some protection. 
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Privacy Tab 
The Privacy Tab is where we set the pop-up blocker.  If you are receiving pop-ups, check 
this option.  If it is turned on check to the settings to see if offending site is on the allowed 
settings.   

 

 
 
 

 
If you are still getting pop-ups chances are you’ve picked up some spyware.  Run a 
complete scan of your system. 
 
INTERNET SECURITY 
 
As wonderful as the web is, it is also a very dangerous place.  You need to have a full 
arsenal of tools to guard yourself.  You need antiviral software, antispyware, spam blocker, 
a firewall.  Although Windows does offer some protection, you really would be wise to get a 
third party internet security package of some sort before you start surfing the web. 
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Connecting to a Wireless Network 

 In the notification are you should see a wireless network icon. Click on it 

 

If your don’t see an the 5 bar icon in the in the hidden or visible notification area Wi-
Fi adapter may be turned off.  On a laptop there is usually a special key combination 
to turn on the Wi-Fi adapter on and off.  Look at the keyboard until you find an icon 

that looks to be a antenna emitting a radio signal or something that says Wi-Fi.  Usually you 
have to press this in conjunction with a Fn key to turn the Wi-Fi adapter.  Consult the laptop 
documentation if you can’t find the keys to turn the Wi-Fi adapter. 

When you click on the  wireless network icon, a window with available network 
connections will open. You have a list with all the wireless networks which Windows has 
detected. To refresh the list of available networks, click on the button highlighted in the 
screenshot below. 

 

You can scroll down through the list of available networks. If you leave your mouse cursor 
over a network for a second, you will see more details about it. Windows will show the 
following: network name, signal strength, the type of wireless security used (if any) and its 
Service Set identifier (SSID). 

Once you decided on which network to connect to, click on it. If you plan to use that 
network in the future, you can check the box that says 'Connect automatically'. This way, 
when you start your laptop next time, in the same area, it will automatically connect to this 
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wireless network without requesting any manual intervention. Next, click on the Connect 
button. 

NOTE: be cautious with wireless networks which have no security enabled. They can be 
used to steal personal data. If you connect to such networks make sure your security 
solutions are turned on. 

 

Since Vista Royale is an unsecured hot spot you will not be asked to enter the security key.  
Being unsecured, the traffic that you send over this network can be visible to others.  On 
Windows 7 you will be asked to set a Network location.  For an unsecured network you 
should indicate it’s a Public Network 

= 
 
 

Conclusion. 
The internet is a fun place to visit but take precautions when you go online.   


